Delay in CODA from BNP

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 3 months ago. Apr 23, 2025 - 12:47 CEST

Monitoring

Coda delivery for BNP is ongoing
Posted 3 months ago. Apr 23, 2025 - 09:43 CEST

Investigating

We are currently investigating this issue.
Posted 3 months ago. Apr 23, 2025 - 08:05 CEST
This incident affected: CODA.