Delay in Viva Wallet CODA delivery
Incident Report for CodaBox
Resolved
All coda is delivered.
Posted Oct 29, 2024 - 15:04 CET
Monitoring
We are processing the missing CODA. Delivery will be ready in the afternoon.
Posted Oct 29, 2024 - 12:07 CET
Investigating
We are experiencing a delay in the delivery of CODA for Viva Wallet. We are in contact with the bank to have this resolved.
Posted Oct 25, 2024 - 13:32 CEST
This incident affected: CODA.