INC0050067 / Mycodabox is currently unavailable

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 07, 2023 - 11:20 CEST

Investigating

Logging on MyCodaBox is currently not working.
Posted 2 years ago. Sep 07, 2023 - 11:00 CEST
This incident affected: MyCodaBox.