Flowin API is having technical issues

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 8 days ago. Apr 04, 2025 - 11:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Apr 04, 2025 - 10:07 CEST

Update

It is currently impossible to send documents.
Receiving documents works fine.

We are inventigating the issue.
Posted 8 days ago. Apr 04, 2025 - 09:22 CEST

Investigating

We are currently investigating this issue.
Posted 8 days ago. Apr 04, 2025 - 08:57 CEST
This incident affected: Flowin (e-Invoicing).