Delay in KBC/CBC CODA

Incident Report for CodaBox

Resolved

All KBC coda is delivered
Posted 17 days ago. May 20, 2025 - 14:32 CEST

Update

KBC coda delivery is ongoing
Posted 17 days ago. May 20, 2025 - 13:09 CEST

Update

KBC coda delivery is ongoing
Posted 17 days ago. May 20, 2025 - 11:09 CEST

Monitoring

The KBC CODA is currently being processed by the system.
Posted 17 days ago. May 20, 2025 - 10:29 CEST

Investigating

We are currently investigating this issue.
Posted 17 days ago. May 20, 2025 - 07:14 CEST
This incident affected: CODA.