Missing CODA from CBC

Incident Report for CodaBox

Resolved

All CBC coda has been delivered
Posted 24 days ago. May 23, 2025 - 08:59 CEST

Monitoring

CBC confirmed coda has been resend. Please wait for delivery
Posted 25 days ago. May 22, 2025 - 17:00 CEST

Investigating

Coda files from CBC are currently missing. The issue is under investigation.
Posted 25 days ago. May 22, 2025 - 15:17 CEST
This incident affected: CODA.