Delay in CODA from ING and Argenta

Incident Report for CodaBox

Update

ING and Argenta are still investigating the issue. No new updates are available at this time. We will share more information as soon as it becomes available.
Posted Aug 12, 2026 - 12:55 CEST

Update

ING and Argenta are actively investigating the issue.
Posted Aug 12, 2026 - 10:51 CEST

Update

ING is investigating the issue. No update from Argenta yet.
Posted Aug 12, 2026 - 08:58 CEST

Investigating

We are currently investigating this issue.
Posted Aug 12, 2026 - 07:56 CEST
This incident affects: CODA (ING Coda, Argenta Coda).