Degraded perfomance on Zoomit

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 13:47 CEST

Investigating

We are currently investigating this issue.
Posted Sep 30, 2024 - 13:23 CEST
This incident affected: ZOOMIT.