Delay in CODA for KBC

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 4 days ago. Apr 01, 2025 - 16:56 CEST

Update

All CODA files have been processed and delivered (or being delivered). We will monitor the situation.
Posted 4 days ago. Apr 01, 2025 - 16:55 CEST

Monitoring

KBC coda is arriving
Posted 4 days ago. Apr 01, 2025 - 16:38 CEST

Identified

We have received the files and are processing them. Files should start to arrive slowly.
Posted 4 days ago. Apr 01, 2025 - 12:58 CEST

Update

We have contacted the bank. They acknowledged there is an issue with the file transfer and are looking into it.
Posted 4 days ago. Apr 01, 2025 - 10:07 CEST

Investigating

We are currently investigating this issue.
Posted 4 days ago. Apr 01, 2025 - 09:18 CEST
This incident affected: CODA.