Delay in CODA from ING

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 1 month ago. May 13, 2025 - 16:01 CEST

Identified

We are processing the missing CODA.
Posted 1 month ago. May 13, 2025 - 13:47 CEST

Investigating

We are missing a part of our daily CODA. We're investigating the issue.
Posted 1 month ago. May 13, 2025 - 11:18 CEST
This incident affected: CODA.