Delay in CODA from BNP

Incident Report for CodaBox

Monitoring

BNP delivered CODA late today. Delivery will continue during the day.
Posted May 12, 2026 - 09:56 CEST

Investigating

We are currently investigating this issue.
Posted May 12, 2026 - 08:24 CEST
This incident affects: CODA (BNP Coda).