Flowin environment unstable

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 25 days ago. Jun 12, 2025 - 11:29 CEST

Update

We are continuing to investigate this issue.
Posted 26 days ago. Jun 12, 2025 - 11:10 CEST

Investigating

Flowin environment unstable
Posted 26 days ago. Jun 12, 2025 - 10:54 CEST
This incident affected: Flowin (e-Invoicing).