CARO registrations for VISA cards temporary out of order

Incident Report for CodaBox

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 13:20 CEST

Identified

CARO registrations for VISA cards temporary out of order.
The issue is identified and we are working on a fix.
Posted Apr 10, 2025 - 09:52 CEST
This incident affects: CARO.