Delay in CODA from BNP

Incident Report for CodaBox

Resolved

BNP delivered all coda
Posted 30 days ago. Mar 06, 2025 - 08:01 CET

Identified

BNP is investigating the issue.
Posted 1 month ago. Mar 05, 2025 - 12:08 CET

Investigating

We are currently investigating this issue.
Posted 1 month ago. Mar 05, 2025 - 09:17 CET
This incident affected: CODA.