Delay in coda from BNP

Incident Report for CodaBox

Resolved

All BNP CODA is handled
Posted 13 days ago. May 06, 2025 - 14:01 CEST

Update

CODA delivery is ongoing
Posted 13 days ago. May 06, 2025 - 11:41 CEST

Monitoring

We received the CODA files and started processing
Posted 13 days ago. May 06, 2025 - 09:45 CEST

Investigating

We are currently investigating this issue.
Posted 14 days ago. May 06, 2025 - 07:52 CEST
This incident affected: CODA.