Delay in CODA from VDK bank

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 11:39 CET

Identified

VDK has issues with CODA and will deliver the files later during the day
Posted Mar 04, 2026 - 11:37 CET
This incident affected: CODA (VDK Coda).