Delay in CODA from BNP & KBC

Incident Report for CodaBox

Monitoring

CODA arrived and delivery is ongoing
Posted May 13, 2026 - 11:35 CEST

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 08:29 CEST
This incident affects: CODA (BNP Coda, KBC Coda).