Missing CODA from BNP

Incident Report for CodaBox

Resolved

All CODA from BNP is delivered.
Posted Jun 07, 2025 - 07:42 CEST

Monitoring

Codabox received the missing CODA from BNP and is actually processing the data. As the backlog is rather extensive, delivery to the customers will take some time. We are actively monitoring the situation.
Posted Jun 06, 2025 - 16:41 CEST

Update

BNP identified the root cause and is working on a solution. We will keep you posted.
Posted Jun 06, 2025 - 14:23 CEST

Update

We are still working together with BNP to get this incident solved.
Posted Jun 06, 2025 - 11:18 CEST

Update

Missing CODA still not received from BNP.
Posted Jun 06, 2025 - 08:41 CEST

Identified

BNP confirms they will send the missing CODA. We will keep you posted.
Posted Jun 05, 2025 - 16:06 CEST

Update

We are still investigating the issue together with BNP.
Posted Jun 05, 2025 - 09:59 CEST

Investigating

BNP coda can't be delivered due to missing data from the bank. We are in contact with BNP to get this solved.
Posted Jun 04, 2025 - 08:46 CEST
This incident affected: CODA.