Signing with Twikey is not possible

Incident Report for CodaBox

Resolved

Twikey solved the issue
Posted May 06, 2025 - 12:40 CEST

Investigating

Signing via Twikey is not working at the moment.

We are in contact with Twikey to investigate.
Posted May 06, 2025 - 10:35 CEST
This incident affected: CODA and MyCodaBox.