Delay in delivery for CODA from Belfius
Incident Report for CodaBox
Resolved
All Coda is delivered
Posted Oct 29, 2024 - 15:04 CET
Monitoring
We are still processing the files. Delivery will be ready in the afternoon.
Posted Oct 29, 2024 - 12:08 CET
Identified
We are processing the files. Delivery will be ready in the afternoon.
Posted Oct 29, 2024 - 10:05 CET
Investigating
We are currently investigating this issue.
Posted Oct 29, 2024 - 09:09 CET
This incident affected: CODA.