Sales invoices incident.

Incident Report for CodaBox

Resolved

The issue is solved
Posted 2 years ago. Sep 11, 2023 - 14:57 CEST

Update

A solution has been implemented. We are close monitoring the situation.
Posted 2 years ago. Sep 11, 2023 - 14:56 CEST

Update

A solution has been implemented. We are close monitoring the situation.
Posted 2 years ago. Sep 11, 2023 - 14:53 CEST

Identified

The root cause has been identified, and we are working on the solution.
Posted 2 years ago. Sep 11, 2023 - 14:28 CEST

Investigating

We are currently investigating the issue.
Posted 2 years ago. Sep 11, 2023 - 13:07 CEST
This incident affected: Flowin (e-Invoicing).