Delay in CODA for Belfius & KBC/CBC

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 11:39 CET

Update

KBC/CBC CODA are ready for pickup and delivery.

Belfius is still being processed.
Posted Feb 04, 2025 - 10:22 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 09:34 CET
This incident affected: CODA.