Delay in KBC CODA

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:38 CET

Monitoring

KBC Coda processing is ongoing. Delivery will happen soon after.
Posted Jan 14, 2026 - 12:19 CET

Investigating

There is a delay in processing CODA from KBC/CBC. We are investigating.
Posted Jan 14, 2026 - 09:02 CET
This incident affected: CODA (KBC Coda).