INC0045010: Codabox api's react slow.
Incident Report for CodaBox
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 10:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 23, 2022 - 07:51 CEST
Update
We are currently testing a solution to fix the issue.
Posted Jun 22, 2022 - 14:24 CEST
Identified
The issue has been identified and we investigate a workaround.
Posted Jun 22, 2022 - 11:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 10:12 CEST
Investigating
We are currently investigating the issue.
Posted Jun 22, 2022 - 09:43 CEST
This incident affected: CODA, VOILA, CARO, Sales Invoices, SODA, VOICI, and MyCodaBox.