Delay in VDK CODA

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 09:14 CET

Identified

We are in contact with the bank to resolve the issue.
Posted Nov 06, 2025 - 15:35 CET
This incident affected: CODA.