Unusual high response times on API documents endpoint

Incident Report for CodaBox

Resolved

Tonight there will be a maintenance between 20:30 & 22:30 to fix the issue.
Posted Nov 05, 2025 - 16:03 CET

Investigating

We are currently investigating this issue.
Posted Nov 03, 2025 - 14:46 CET
This incident affected: Flowin (e-Invoicing).