Delay in BNP coda delivery

Incident Report for CodaBox

Resolved

All BNP coda is delivered.
Posted Sep 02, 2025 - 15:48 CEST

Monitoring

BNP coda delivery is ongoing. We expect to finish by 2pm.
Posted Sep 02, 2025 - 11:02 CEST

Update

CODA files are being processed. We expect delivery to be busy for the next hours.
Posted Sep 02, 2025 - 10:55 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2025 - 09:34 CEST

Investigating

We are currently investigating this issue.
Posted Sep 02, 2025 - 09:17 CEST