Delay in CODA from BNP Paribas Fortis
Incident Report for CodaBox
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 11:29 CEST
Monitoring
CODA files are ready for delivery or pickup via API.
Posted Sep 30, 2024 - 11:23 CEST
Update
We are processing the missing files. It will take approximately until noon to have the files ready for delivery.
Posted Sep 30, 2024 - 10:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 09:55 CEST
Investigating
We are currently investigating this issue.
Posted Sep 30, 2024 - 09:17 CEST
This incident affected: CODA.