BNP Coda delay

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 15:01 CET

Monitoring

BNP Coda is currently being processed
Posted Jan 06, 2026 - 10:32 CET

Identified

Due to an error in the nightly CODA file we receive, processing of BNP CODA is delayed.
Posted Jan 06, 2026 - 08:50 CET
This incident affected: CODA (BNP Coda).