Delay in CODA from BNP

Incident Report for CodaBox

Resolved

The implemented fix is working as expected, and CODA delivery is progressing normally. The delivery process is now almost complete, with the remaining files expected to be delivered shortly.
Posted Aug 04, 2026 - 15:58 CEST

Monitoring

A fix has been implemented and the CODA delivery is ongoing
Posted Aug 04, 2026 - 13:21 CEST

Investigating

We are currently investigating this issue.
Posted Aug 04, 2026 - 07:44 CEST
This incident affected: CODA (BNP Coda).