KBC & BNP / Delay in CODA from Saturday

Incident Report for CodaBox

Resolved

All CODA have been processed and are ready for pickup/delivery.
Posted Jul 28, 2025 - 11:30 CEST

Monitoring

CODA for KBC/CBC has been processed.

BNP is still ongoing.
Posted Jul 28, 2025 - 10:15 CEST

Identified

There was an issue during the weekend with our provider for KBC & BNP.
We received the files this morning and are processing them.

Estimated to finish around noon.
Posted Jul 28, 2025 - 09:39 CEST

Update

There was an issue during the weekend with our provider for KBC & BNP.
We received the files this morning and are processing them.

Estimated to finish around noon.
Posted Jul 28, 2025 - 09:38 CEST

Investigating

We are currently investigating this issue.
Posted Jul 28, 2025 - 09:19 CEST
This incident affected: CODA.