Delay in CODA from KBC and CBC

Incident Report for CodaBox

Resolved

Delivery of KBC CODA is ongoing
Posted Jul 31, 2026 - 17:54 CEST

Monitoring

KBC resends the missing CODA. We wait for delivery and will process asap.
Posted Jul 31, 2026 - 16:11 CEST

Identified

KBC resends the missing CODA. We wait for delivery and will process asap.
Posted Jul 31, 2026 - 14:44 CEST

Update

KBC is investigating the issue.
Posted Jul 31, 2026 - 13:52 CEST

Update

We are still trying to get in contact with KBC
Posted Jul 31, 2026 - 13:44 CEST

Update

Only partial CODA was received from KBC/CBC. We are contacting the bank.
Posted Jul 31, 2026 - 10:57 CEST

Investigating

We are currently investigating this issue.
Posted Jul 31, 2026 - 08:53 CEST
This incident affected: CODA (KBC Coda, CBC Coda).