Delay in delivery for CODA for KBC/CBC
Incident Report for CodaBox
Resolved
CODA files are ready for delivery.
Posted Nov 15, 2024 - 12:48 CET
Identified
We've identified the problem and are processing files. We will update this page when all files are ready for delivery.
Posted Nov 15, 2024 - 09:46 CET
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 08:58 CET
This incident affected: CODA.