FLOWIN / "connection refused" on send_error documents
Incident Report for CodaBox
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 11:41 CET
Monitoring
Although we don't have specific feedback yet, the issue seems resolved as we no longer experience the problems we were having.

We'll monitor the situation the coming days.
Posted Jan 29, 2024 - 14:04 CET
Update
We're still investigating and waiting on feedback from the third party.
Posted Jan 25, 2024 - 15:28 CET
Investigating
We noticed 50% of the invoices that are sent to a specific access point are not getting delivered and receive a SEND_ERROR status with "Connection refused".

We're investigating the issue.

As a workaround an invoice that has the final status "SEND_ERROR", can be resent to try again.
Posted Jan 25, 2024 - 12:23 CET
This incident affected: Flowin (e-Invoicing).