Delay in CODA from VDK bank

Incident Report for CodaBox

Resolved

VDK delivered the coda in the late afternoon.
Posted Feb 27, 2026 - 08:03 CET

Identified

VDK announced coda will be delivered this afternoon.
Posted Feb 26, 2026 - 14:52 CET

Investigating

We only received a small quantity of CODA from VDK. We are in contact with the bank to investigate.
Posted Feb 26, 2026 - 08:21 CET
This incident affected: CODA (VDK Coda).