Delay in delivery via Exact Online

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted 1 month ago. Jun 04, 2025 - 16:11 CEST

Update

We are continuing to monitor for any further issues.
Posted 1 month ago. Jun 04, 2025 - 13:04 CEST

Monitoring

We have started delivery via Exact Online. Files are on their way.
Posted 1 month ago. Jun 04, 2025 - 10:09 CEST
This incident affected: CODA, VOILA, SODA, and VOICI.