CBC CODA did not arrive yet. We are in contact with the bank.

Incident Report for CodaBox

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 12:15 CEST

Monitoring

CODA from CBC arrived. Delivery will happen during the day
Posted Jul 14, 2026 - 11:40 CEST

Investigating

CODA from CBC delayed
Posted Jul 14, 2026 - 11:31 CEST
This incident affected: CODA (CBC Coda).